  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pvnews.com/content/tncms/live/" />
<meta name="keywords" content="education" />
<meta name="news_keywords" content="education" />
<meta name="description" content="Nine educators were recently honored by the Palos Verdes Peninsula Rotary Club at a ceremony at the Palos Verdes Golf Club. The annual event celebrates the teaching profession and also" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Palos Verdes Rotary Club honors 9 as Educators of the Year" />
<meta property="og:description" content="Nine educators were recently honored by the Palos Verdes Peninsula Rotary Club at a ceremony at the Palos Verdes Golf Club. The annual event celebrates the teaching profession and also" />
<meta property="og:site_name" content="Palos Verdes Peninsula News " />
<meta property="og:section" content="Peninsula Newspaper - Education" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="http://www.facebook.com/mypvnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PVNewsEditor" />
<meta name="twitter:image:alt" content="EDUCATORS.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1586064 .tnt-prop-img { max-width: 50px; } #block-1584156 .search-spinner { position: absolute; } #block-1584156 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1584156 .site-search-form { width: 140px; } #site-search-1584156 { margin-bottom: 0; } #site-search-1584156 .site-search-form { padding: 0; } #site-search-1584156 #site-search-1584156-btn { outline: none; } #site-search-1584156 #site-search-1584156-term { border: 0; box-shadow: none; } #site-search-1584156 .site-search-form { box-shadow: none; } #user-controls-1584160 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1584160 .tn-user-screenname, #user-controls-1584160 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1584160 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1584160 .dropdown-signup { font-size: 12px; } #user-controls-1584160 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1584160 .large-user-avatar { margin-right: 10px; } #user-controls-1584160 .large-user-controls { font-size: 12px; } #user-controls-1584160 .logout-btn { cursor: pointer; } #user-controls-1584160 .login-btn { color: #fff!important; } #tncms-block-1584108 .tnt-prop-img { max-width: 336px; } #tncms-block-1584153 .tnt-prop-img { max-width: 248px; } .follow-links-1584158 li { margin-right: 1px; padding: 0; } .follow-links-1584158 li a, .follow-links-1584158 li a:focus, .follow-links-1584158 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584158 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584158 li a.fb,.follow-links-1584158 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584158 li a.tw,.follow-links-1584158 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1586088 .tnt-prop-img { max-width: 389px; } #block-1584109 .most-popular .tab-text { display: none; } #block-1584109 .most-popular .active .tab-text { display: inline; } #tncms-block-1586121 .tnt-prop-img { max-width: 375px; } #site-logo-1586121 { color: #666; } .follow-links-1584159 li { margin-right: 1px; padding: 0; } .follow-links-1584159 li a, .follow-links-1584159 li a:focus, .follow-links-1584159 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584159 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584159 li a.fb,.follow-links-1584159 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584159 li a.tw,.follow-links-1584159 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1584154 .tnt-prop-img { max-width: 720px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":246}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/impressions.js?_dc=1576298145.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/traffic.js?_dc=1576226129"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/settings.js?_dc=1570126077"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Palos Verdes Rotary Club honors 9 as Educators of the Year | Peninsula Newspaper - Education | pvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #750033; } .fixed-nav #main-navigation { background-color: #750033 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #750033; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/3b0e016a-6817-11e8-b4e3-a3c5cc9a71a2.jpg?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Palos Verdes Rotary Club honors 9 as Educators of the Year | Peninsula Newspaper - Education | pvnews.com" href="http://www.pvnews.com/search/?f=rss&amp;t=article&amp;c=education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1584156-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.pvnews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.digitalfirstmedia.com/terms-of-use/'>Terms of Use</a> and <a href='http://www.digitalfirstmedia.com/privacy-policy/'>Privacy Policy</a>.");  
     
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jsandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/pvnews.com/education";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
        'quantcast':'p-4ctCQwtnNBNs2',
        'quantcast label':'LANewsGroup',
        'comscore':'6035443',
        'errorType':'',
        'Publisher Domain':'pvnews.com',
        'Publisher Product':'pvnews.com',
        'Dateline':'',
        'Publish Hour of Day':'',
        'Create Hour of Day':'',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'',
        'Digital Publisher':'',
        'Platform':'',
        'Section':'',
        'Taxonomy1':'', 
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        'Taxonomy5':'',
        'Content Source':'',
        'Canonical URL':'',
        'Slug':'',
        'Content ID':'',
        'Page Type':'',
        'Publisher State':'CA',
        'Byline':'',
        'Content Title':'',
        'URL':'',
        'Page Title':'',
        'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924 section-education type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=246" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pvnews.com",
  secureDomain: "www.pvnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.153.0boxydefault/educationfalsefalsedisabledfalsebloxUA-35081885-1educationdesktopassetpvnews.comflex-editorialeditorial1231educationeducation56Cloudylocalarticleeducation7e1a5c8e-1ad0-11ea-9809-3b022bd4f924Palos Verdes Rotary Club honors 9 as Educators of the Year12/12/20192:08 pmhttps://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.htmlhot);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/education/pvpusd/"  class="nav-link tnt-section-pvpusd">PVPUSD</a>
                                </li><li>
                                    <a href="/education/campus_beat/"  class="nav-link tnt-section-campus-beat">Campus Beat</a>
                                </li><li>
                                    <a href="/education/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/pv_neighbors/"  class="nav-link tnt-section-pv-neighbors">PV Neighbors</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/calendar/event/?referer_url=/calendar/"  class="nav-link tnt-section-submit-calendar-event">Submit Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/2019/"  class="nav-link tnt-section-2019">2019</a>
                                </li><li>
                                    <a href="/eedition/2018/"  class="nav-link tnt-section-2018">2018</a>
                                </li><li>
                                    <a href="/eedition/2017/"  class="nav-link tnt-section-2017">2017</a>
                                </li><li>
                                    <a href="/eedition/2016/"  class="nav-link tnt-section-2016">2016</a>
                                </li><li>
                                    <a href="/ourtown/"  class="nav-link tnt-section-our-town-special-sections">Our Town Special Sections</a>
                                </li><li>
                                    <a href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact_us.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/"  class="nav-link tnt-section-about_us">About_us</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-address-map-phone-numbers-and-email-addresses">Address, Map, Phone Numbers, and Email Addresses</a>
                                </li><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-general-information">General Information</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-demographics-and-circulation">Demographics and Circulation</a>
                                </li><li>
                                    <a href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1586064" class="tncms-block"><section id="block-1586064" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/96d23cb0-69a1-11e8-9ca5-1bfda07abd79.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-1586063" class="tncms-block"><div id="time-date"><span>Friday, December 13, 2019</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1584156" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1584156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1584156" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1584156" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1584156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1584156-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1584156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1584156').submit();
        return false;
    });

    $('#site-search-1584156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1584156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1584156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1584156-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1584156-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1584156 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1584156-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1584156-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1584156 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1584160" class="tncms-block"><div id="user-controls-1584160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pvnews.com/users/logout/" id="user-logout-form-1584160"><input type="hidden" name="referer_url" value="https://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1584108" class="tncms-block"><section id="block-1584108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1584049" class="tncms-block masthead-leaderboard-ad">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1584153" class="tncms-block"><section id="block-1584153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1584158" class="tncms-block head-social"><div class="follow-links-1584158 pull-right">
    
    <section id="block-1584158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city_news/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pvpusd"  href="/education/pvpusd/" >
                    <span class="nav-label">PVPUSD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus-beat"  href="/education/campus_beat/" >
                    <span class="nav-label">Campus Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-life"  href="/education/college_life/" >
                    <span class="nav-label">College Life</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lifestyle/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pv-neighbors"  href="/lifestyle/pv_neighbors/" >
                    <span class="nav-label">PV Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/lifestyle/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/commentary" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-calendar-event"  href="/users/admin/calendar/event/?referer_url=/calendar/" >
                    <span class="nav-label">Submit Calendar Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019"  href="/eedition/2019/" >
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018"  href="/eedition/2018/" >
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017"  href="/eedition/2017/" >
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016"  href="/eedition/2016/" >
                    <span class="nav-label">2016</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-town-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ourtown/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our Town Special Sections</span>
                </a><ul id="main-nav_menu-child-9-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019"  href="/ourtown/2019/" >
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018"  href="/ourtown/2018/" >
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017"  href="/ourtown/2017/" >
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2016"  href="/ourtown/2016/" >
                    <span class="nav-label">2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2015"  href="/ourtown/2015/" >
                    <span class="nav-label">2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2014"  href="/ourtown/2014/" >
                    <span class="nav-label">2014</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-find-a-newstand"  href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about_us"  href="/about_us/" >
                    <span class="nav-label">About_us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-address-map-phone-numbers-and-email-addresses"  href="/site/contact_us.html" >
                    <span class="nav-label">Address, Map, Phone Numbers, and Email Addresses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-information"  href="/site/about_us.html" >
                    <span class="nav-label">General Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-demographics-and-circulation"  href="/site/circulation.html" >
                    <span class="nav-label">Demographics and Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-file-a-dba"  href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How to File A DBA</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #750033">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&body=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1586088" class="tncms-block visible-xs visible-sm"><section id="block-1586088" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1586083" class="tncms-block visible-xs">
        <div id="blox-ad-position-MOBILE_320x50_POS_LEADERBOARD1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x50_POS_LEADERBOARD","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584050" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile ads_leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile ads_leaderboard","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586091" class="tncms-block visible-lg">
        <div id="blox-ad-position-expanded-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expanded-ad-top","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" class="modal fullscreen in modal-image image-default modal-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=1200%2C801 1200w"
                    sizes="100vw"
                    width="1200"
                    height="801"
                    alt="EDUCATORS.JPG"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" data-target=".caption-inner-modal-image-9b204b96-1ad4-11ea-80ce-0faa7e518c9f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b204b96-1ad4-11ea-80ce-0faa7e518c9f collapse in"><div class="caption-text"><p>Those honored as Educators of the Year were Annie Spalding, Chadwick School (front row from left); Christina Varela, Palos Verdes High School; Major Stacy Cross, Salvation Army College for Officer Training; Benjamin Kroon, Miraleste Intermediate School; (Back row, left to right), Dr. Greg Levonian, Marymount California University; Stacy Upton, Cornerstone at Pedregal School; Martha Kreuner, Silver Spur Elementary School; Leslie Blanchette, Rolling Hills Preparatory School; and Charles Miller, Peninsula Heritage School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducators-jpg%2Fimage_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/educators-jpg/image_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b204b96-1ad4-11ea-80ce-0faa7e518c9f"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EDUCATORS.JPG&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducators-jpg%2Fimage_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/educators-jpg/image_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b204b96-1ad4-11ea-80ce-0faa7e518c9f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/9b204b96-1ad4-11ea-80ce-0faa7e518c9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b204b96-1ad4-11ea-80ce-0faa7e518c9f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20EDUCATORS.JPG&body=https%3A%2F%2Fwww.pvnews.com%2Feducators-jpg%2Fimage_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b204b96-1ad4-11ea-80ce-0faa7e518c9f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/educators-jpg/image_9b204b96-1ad4-11ea-80ce-0faa7e518c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b204b96-1ad4-11ea-80ce-0faa7e518c9f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b204b96-1ad4-11ea-80ce-0faa7e518c9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b204b96-1ad4-11ea-80ce-0faa7e518c9f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b204b96-1ad4-11ea-80ce-0faa7e518c9f" class="save-list-9b204b96-1ad4-11ea-80ce-0faa7e518c9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b204b96-1ad4-11ea-80ce-0faa7e518c9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b204b96-1ad4-11ea-80ce-0faa7e518c9f img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="asset article-default"  data-url="https://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pvnews.com/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="asset-paging">
                <div id="paging-prev-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="paging-link prev offset"></div>
                <div id="paging-next-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Palos Verdes Rotary Club honors 9 as Educators of the Year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-12-12T14:08:00-08:00" class="tnt-date asset-date text-muted">Dec 12, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-12T14:08:00-08:00">
    <meta itemprop="datePublished" content="2019-12-12T14:08:00-08:00">
    <meta itemprop="dateModified" content="2019-12-12T14:08:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&body=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="801">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/9/b2/9b204b96-1ad4-11ea-80ce-0faa7e518c9f/5deeccde9987f.image.jpg?resize=1200%2C801 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="801"
                    alt="EDUCATORS.JPG"
                    class="img-responsive full tnt-restrict-img-9b204b96-1ad4-11ea-80ce-0faa7e518c9f" />
            </div><style>
                .tnt-restrict-img-9b204b96-1ad4-11ea-80ce-0faa7e518c9f {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Those honored as Educators of the Year were Annie Spalding, Chadwick School (front row from left); Christina Varela, Palos Verdes High School; Major Stacy Cross, Salvation Army College for Officer Training; Benjamin Kroon, Miraleste Intermediate School; (Back row, left to right), Dr. Greg Levonian, Marymount California University; Stacy Upton, Cornerstone at Pedregal School; Martha Kreuner, Silver Spur Elementary School; Leslie Blanchette, Rolling Hills Preparatory School; and Charles Miller, Peninsula Heritage School.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&body=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&body=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Nine educators were recently honored by the Palos Verdes Peninsula Rotary Club at a ceremony at the Palos Verdes Golf Club. The annual event celebrates the teaching profession and also raises funds for college scholarships for local high school seniors.</p><p>Those honored as Educators of the Year were Annie Spalding, Chadwick School (front row from left); Christina Varela, Palos Verdes High School; Major Stacy Cross, Salvation Army College for Officer Training; Benjamin Kroon, Miraleste Intermediate School; (Back row, left to right), Dr. Greg Levonian, Marymount California University; Stacy Upton, Cornerstone at Pedregal School; Martha Kreuner, Silver Spur Elementary School; Leslie Blanchette, Rolling Hills Preparatory School; and Charles Miller, Peninsula Heritage School.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Rotarians Jim Hartman and Joan Behrens co-chaired the event and served as the emcees.  Said Hartman, “I am so proud that our community celebrates publicly the teaching profession; such appreciation of and respect for teaching is a valued tradition on the Peninsula.” </p><p><em>—by Robin Pittman</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1613903" class="tncms-block"></div></div><p>                </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20Rotary%20Club%20honors%209%20as%20Educators%20of%20the%20Year&body=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e1a5c8e-1ad0-11ea-9809-3b022bd4f924"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" class="save-list-7e1a5c8e-1ad0-11ea-9809-3b022bd4f924-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7e1a5c8e-1ad0-11ea-9809-3b022bd4f924" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Feducation%2Fpalos-verdes-rotary-club-honors-as-educators-of-the-year%2Farticle_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586065" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586066" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586067" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586071" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586072" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586073" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586086" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_7_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586068" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586069" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586070" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586074" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586075" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586076" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586087" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_7_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1584109" class="tncms-block"><section id="block-1584109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584109 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1584109" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1584109" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1584109" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1584109" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1584109" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/palos-verdes-estates-faces-employee-exodus-amid-stir-up-at/article_062dacc0-1c75-11ea-bc26-1b2c52834aea.html">Palos Verdes Estates faces employee exodus amid stir-up at City Hall</a></li><li><a href="/sports/basketball-preview-palos-verdes-and-peninsula-girls-teams-prep-for/article_ef2d7ee8-1b92-11ea-be57-b3322748c8af.html">Basketball preview: Palos Verdes and Peninsula girls teams prep for tough Bay League schedules</a></li><li><a href="/news/how-a-lunada-bay-mother-and-daughter-are-using-pink/article_347651dc-1535-11ea-8641-9fbb375db7f6.html">How a Lunada Bay mother and daughter are using pink lemonade to raise money for breast cancer</a></li><li><a href="/news/here-s-what-you-need-to-know-about-holiday-parade/article_1b0eac76-0bbc-11ea-8e3e-dbe5c62e1308.html">Here's what you need to know about Holiday Parade of Lights in Rolling Hills Estates</a></li><li><a href="/sports/palos-verdes-savannah-scriven-finishes-second-in-state-and-sets/article_fdad7eda-16b7-11ea-b35f-83b89be21898.html">Palos Verdes' Savannah Scriven finishes second in state and sets best cross country time since 2014</a></li><li><a href="/lifestyle/st-peters-by-the-sea-celebrates-decades-of-worship-and/article_f903ffe4-1b80-11ea-ac37-d3c6271ced02.html">St. Peters by the Sea celebrates 6 decades of worship and community service</a></li><li><a href="/education/palos-verdes-rotary-club-honors-as-educators-of-the-year/article_7e1a5c8e-1ad0-11ea-9809-3b022bd4f924.html">Palos Verdes Rotary Club honors 9 as Educators of the Year</a></li><li><a href="/news/rancho-palos-verdes-adopts-habitat-conservation-plan-after-years-in/article_cb6f9bfa-162c-11ea-8c25-4b9eb99a43c7.html">Rancho Palos Verdes adopts habitat conservation plan after years in draft form</a></li><li><a href="/lifestyle/ceramic-artist-jan-napolitan-and-curated-the-winter-show-are/article_b3b02eea-1b7b-11ea-bf33-4bd672cd3e66.html">Ceramic artist Jan Napolitan and curated The Winter Show are on display at Palos Verdes Art Center</a></li><li><a href="/guido-rietdyk-has-a-bird-s-eye-view-of-the/article_8c0fbd34-0194-11ea-b981-6b3cdc88c937.html">Guido Rietdyk has a bird's eye view of the world and he chooses Palos Verdes Peninsula</a></li></ul></div>
        
        
            <div id="images-1584109" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1584109" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1584109" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1584060" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1584051" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1584149" class="tncms-block"><section id="block-1584149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendars"  href="/calendar" >
                    <span class="nav-label">Calendars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1586121" class="tncms-block"><div id="site-logo-1586121" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1584100" class="tncms-block"><section id="block-1584100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/lang"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1584159" class="tncms-block padding-bottom"><div class="follow-links-1584159 default">
    
    <section id="block-1584159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1584150" class="tncms-block"><section id="block-1584150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584150 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1584154" class="tncms-block padding-bottom"><section id="block-1584154" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1584151" class="tncms-block"><section id="block-1584151" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-1584151 text-muted">
        <p>For subscriptions and delivery issues please call: (310) 540-4141</p>
    </div>
</div><address>
    <strong>pvnews.com</strong><br>
    609 Deep Valley Drive, Suite 200<br>
    Rolling Hills Estates, California 90274
    <br>
    
        <strong>Phone:</strong> Phone: (310) 377-6877<br>
        <strong>Email:</strong> <a href="mailto:lisa.jacobs@tbrnews.com">lisa.jacobs@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1586122" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650634" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650634"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1714658" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile_adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile_adhesion","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>