
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pvnews.com/content/tncms/live/" />
<meta name="keywords" content="calendar, news" />
<meta name="news_keywords" content="calendar, news" />
<meta name="description" content="Four times a week, 85-year-old Ron Kraft drives from his senior living community in Walteria to a cozy one-story home in West Torrance where his wife of 56 years now" />
<meta name="author" content="Melissa Heckscher Contributing writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="IfdtYp61JZ-YWDd1PIpGwp0VAi_mUGabqLTeosL3-I8" />
<meta name="google-site-verification" content="IfdtYp61JZ-YWDd1PIpGwp0VAi_mUGabqLTeosL3-I8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="This Rancho Palos Verdes resident aims to set a new standard for memory care" />
<meta property="og:description" content="Four times a week, 85-year-old Ron Kraft drives from his senior living community in Walteria to a cozy one-story home in West Torrance where his wife of 56 years now" />
<meta property="og:site_name" content="Palos Verdes Peninsula News " />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="http://www.facebook.com/mypvnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PVNewsEditor" />
<meta name="twitter:image:alt" content="TDB-L-MEMORY-0121 (2).jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1586064 .tnt-prop-img { max-width: 50px; } #block-1584156 .search-spinner { position: absolute; } #block-1584156 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1584156 .site-search-form { width: 140px; } #site-search-1584156 { margin-bottom: 0; } #site-search-1584156 .site-search-form { padding: 0; } #site-search-1584156 #site-search-1584156-btn { outline: none; } #site-search-1584156 #site-search-1584156-term { border: 0; box-shadow: none; } #site-search-1584156 .site-search-form { box-shadow: none; } #user-controls-1584160 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1584160 .tn-user-screenname, #user-controls-1584160 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1584160 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1584160 .dropdown-signup { font-size: 12px; } #user-controls-1584160 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1584160 .large-user-avatar { margin-right: 10px; } #user-controls-1584160 .large-user-controls { font-size: 12px; } #user-controls-1584160 .logout-btn { cursor: pointer; } #user-controls-1584160 .login-btn { color: #fff!important; } #tncms-block-1584108 .tnt-prop-img { max-width: 336px; } #tncms-block-1584153 .tnt-prop-img { max-width: 248px; } .follow-links-1584158 li { margin-right: 1px; padding: 0; } .follow-links-1584158 li a, .follow-links-1584158 li a:focus, .follow-links-1584158 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584158 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584158 li a.fb,.follow-links-1584158 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584158 li a.tw,.follow-links-1584158 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1586088 .tnt-prop-img { max-width: 389px; } #tncms-block-1586121 .tnt-prop-img { max-width: 375px; } #site-logo-1586121 { color: #666; } .follow-links-1584159 li { margin-right: 1px; padding: 0; } .follow-links-1584159 li a, .follow-links-1584159 li a:focus, .follow-links-1584159 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584159 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584159 li a.fb,.follow-links-1584159 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584159 li a.tw,.follow-links-1584159 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1584154 .tnt-prop-img { max-width: 720px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"asset":{"id":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":309}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/impressions.js?_dc=1621737321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/traffic.js?_dc=1621668921"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/settings.js?_dc=1570126077"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1621362404"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>This Rancho Palos Verdes resident aims to set a new standard for memory care | Peninsula Newspaper - Calendar | pvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #750033; } .fixed-nav #main-navigation { background-color: #750033 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #750033; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/3b0e016a-6817-11e8-b4e3-a3c5cc9a71a2.jpg?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="This Rancho Palos Verdes resident aims to set a new standard for memory care | Peninsula Newspaper - Calendar | pvnews.com" href="http://www.pvnews.com/search/?f=rss&amp;t=article&amp;c=local-events&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


    <script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js" async></script>
 
    
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1584156-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.pvnews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//www.digitalfirstmedia.com/terms-of-use/'>Terms of Use</a> and <a href='//www.digitalfirstmedia.com/privacy-policy/'>Privacy Policy</a>.");  
     
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jsandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/pvnews.com/local-events";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
        'quantcast':'p-4ctCQwtnNBNs2',
        'quantcast label':'LANewsGroup',
        'comscore':'6035443',
        'errorType':'',
        'Publisher Domain':'pvnews.com',
        'Publisher Product':'pvnews.com',
        'Dateline':'',
        'Publish Hour of Day':'',
        'Create Hour of Day':'',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'',
        'Digital Publisher':'',
        'Platform':'',
        'Section':'',
        'Taxonomy1':'', 
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        'Taxonomy5':'',
        'Content Source':'',
        'Canonical URL':'',
        'Slug':'',
        'Content ID':'',
        'Page Type':'',
        'Publisher State':'CA',
        'Byline':'',
        'Content Title':'',
        'URL':'',
        'Page Title':'',
        'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-acef6606-3c8d-11ea-bbb8-e72c308b8c06  section-local-events type-article infinity-disabled" data-path="/local-events">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.asset.id=acef6606-3c8d-11ea-bbb8-e72c308b8c06&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=309" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pvnews.com",
  secureDomain: "pvnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.155.0boxydefault/local-eventsfalseMelissa Heckscher
Contributing writerfalsedisabledfalsebloxUA-35081885-1local-eventsdesktopassetpvnews.comflex-editorialeditorial1231local-eventslocal-events56Sunnylocalarticlecalendaracef6606-3c8d-11ea-bbb8-e72c308b8c06This Rancho Palos Verdes resident aims to set a new standard for memory careBy Melissa Heckscher
Contributing writer01/22/202012:36 pmhttps://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.htmlfeatured);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/local-events","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pvnews.com/tncms/admin/editorial-asset/?edit=acef6606-3c8d-11ea-bbb8-e72c308b8c06"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-and-public-safety/"  class="nav-link tnt-section-crime-and-public-safety">Crime and Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/pvpusd/"  class="nav-link tnt-section-pvpusd">PVPUSD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/campus_beat/"  class="nav-link tnt-section-campus-beat">Campus Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pv_neighbors/"  class="nav-link tnt-section-pv-neighbors">PV Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/political-cartoons/"  class="nav-link tnt-section-political-cartoons">Political-cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PVNEWS&amp;publisher_url:pvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2021/"  class="nav-link tnt-section-2021">2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2020/"  class="nav-link tnt-section-2020">2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2019/"  class="nav-link tnt-section-2019">2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2018/"  class="nav-link tnt-section-2018">2018</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2017/"  class="nav-link tnt-section-2017">2017</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2016/"  class="nav-link tnt-section-2016">2016</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ourtown/"  class="nav-link tnt-section-our-town-special-sections">Our Town Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/"  class="nav-link tnt-section-about_us">About_us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-address-map-phone-numbers-and-email-addresses">Address, Map, Phone Numbers, and Email Addresses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-general-information">General Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-demographics-and-circulation">Demographics and Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1586064" class="tncms-block"><section id="block-1586064" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/96d23cb0-69a1-11e8-9ca5-1bfda07abd79.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="50"
                height="1"
                alt=""></div></section></div><div id="tncms-block-1586063" class="tncms-block"><div id="time-date"><span>Saturday, May 22, 2021</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1584156" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1584156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1584156" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1584156" aria-labelledby="site-search-button-1584156" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1584156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1584156-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1584156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1584156').submit();
        return false;
    });

    $('#site-search-1584156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1584156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1584156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1584156-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1584156-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1584156 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1584156-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1584156-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1584156 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1584160" class="tncms-block"><div id="user-controls-1584160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Flocal-events%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Flocal-events%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pvnews.com/users/logout/" id="user-logout-form-1584160"><input type="hidden" name="referer_url" value="https://www.pvnews.com/local-events/this-rancho-palos-verdes-resident-aims-to-set-a-new/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1584108" class="tncms-block"><section id="block-1584108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="336"
                height="100"
                alt="Peninsula News, Palos Verdes"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1584049" class="tncms-block masthead-leaderboard-ad">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1584153" class="tncms-block"><section id="block-1584153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="248"
                height="43"
                alt="Peninsula News, Palos Verdes"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1584158" class="tncms-block head-social"><div class="follow-links-1584158 pull-right">
    
    <section id="block-1584158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-news"  href="/news/city_news/"  tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-public-safety"  href="/news/crime-and-public-safety/"  tabindex="0">
                    <span class="nav-label">Crime and Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pvpusd"  href="/education/pvpusd/"  tabindex="0">
                    <span class="nav-label">PVPUSD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus-beat"  href="/education/campus_beat/"  tabindex="0">
                    <span class="nav-label">Campus Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-life"  href="/education/college_life/"  tabindex="0">
                    <span class="nav-label">College Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things-to-do/"  tabindex="0">
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/things-to-do/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fitness"  href="/things-to-do/fitness/"  tabindex="0">
                    <span class="nav-label">Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pv-neighbors"  href="/lifestyle/pv_neighbors/"  tabindex="0">
                    <span class="nav-label">PV Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-political-cartoons"  href="/opinion/political-cartoons/"  tabindex="0">
                    <span class="nav-label">Political-cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PVNEWS&amp;publisher_url:pvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021"  href="/eedition/2021/"  tabindex="0">
                    <span class="nav-label">2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020"  href="/eedition/2020/"  tabindex="0">
                    <span class="nav-label">2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019"  href="/eedition/2019/"  tabindex="0">
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018"  href="/eedition/2018/"  tabindex="0">
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017"  href="/eedition/2017/"  tabindex="0">
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016"  href="/eedition/2016/"  tabindex="0">
                    <span class="nav-label">2016</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-town-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ourtown/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our Town Special Sections</span>
                </a><ul id="main-nav_menu-child-9-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2019"  href="/ourtown/2019/"  tabindex="0">
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018"  href="/ourtown/2018/"  tabindex="0">
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017"  href="/ourtown/2017/"  tabindex="0">
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016"  href="/ourtown/2016/"  tabindex="0">
                    <span class="nav-label">2016</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2015"  href="/ourtown/2015/"  tabindex="0">
                    <span class="nav-label">2015</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2014"  href="/ourtown/2014/"  tabindex="0">
                    <span class="nav-label">2014</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about_us"  href="/about_us/"  tabindex="0">
                    <span class="nav-label">About_us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-address-map-phone-numbers-and-email-addresses"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Address, Map, Phone Numbers, and Email Addresses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-general-information"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">General Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-demographics-and-circulation"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Demographics and Circulation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-file-a-dba"  href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to File A DBA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-a-newstand"  href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #750033">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&body=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1586088" class="tncms-block visible-xs visible-sm"><section id="block-1586088" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=150%2C12 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=225%2C17 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="389"
                height="30"
                alt="Peninsula News, Palos Verdes"></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" class="carousel-inner"><div  class="item photo-6ecbfb0c-3ca4-11ea-a616-6755e314d980">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-MEMORY-0121 (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"><p>Lauren Mahakian (at right) is a senior care specialist who owns Family Connect Care, a network of in-home care specialists and memory care homes for those living with Alzheimer's and other forms of dementia. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-2-jpg%2Fimage_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-2-jpg/image_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121%20%282%29.jpg&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-2-jpg%2Fimage_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-2-jpg/image_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-2-jpg/image_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-2-jpg/image_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/6ecbfb0c-3ca4-11ea-a616-6755e314d980" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121%20%282%29.jpg&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-2-jpg%2Fimage_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-2-jpg/image_6ecbfb0c-3ca4-11ea-a616-6755e314d980.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ecbfb0c-3ca4-11ea-a616-6755e314d980"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ecbfb0c-3ca4-11ea-a616-6755e314d980-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ecbfb0c-3ca4-11ea-a616-6755e314d980" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ecbfb0c-3ca4-11ea-a616-6755e314d980" class="save-list-6ecbfb0c-3ca4-11ea-a616-6755e314d980-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ecbfb0c-3ca4-11ea-a616-6755e314d980" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69555be6-3ca4-11ea-bcc9-eb96a53cb007">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855"
                    
                    alt="TDB-L-MEMORY-0121 (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1706"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-1-jpg%2Fimage_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-1-jpg/image_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121%20%281%29.jpg&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-1-jpg%2Fimage_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-1-jpg/image_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-1-jpg/image_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-1-jpg/image_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/69555be6-3ca4-11ea-bcc9-eb96a53cb007" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121%20%281%29.jpg&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-1-jpg%2Fimage_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-1-jpg/image_69555be6-3ca4-11ea-bcc9-eb96a53cb007.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69555be6-3ca4-11ea-bcc9-eb96a53cb007"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69555be6-3ca4-11ea-bcc9-eb96a53cb007-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69555be6-3ca4-11ea-bcc9-eb96a53cb007" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69555be6-3ca4-11ea-bcc9-eb96a53cb007" class="save-list-69555be6-3ca4-11ea-bcc9-eb96a53cb007-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69555be6-3ca4-11ea-bcc9-eb96a53cb007" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-757478da-3ca4-11ea-a0c5-4beccc382d5c">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121 (4).jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/57/757478da-3ca4-11ea-a0c5-4beccc382d5c/5e2786fb216e4.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-4-jpg%2Fimage_757478da-3ca4-11ea-a0c5-4beccc382d5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-4-jpg/image_757478da-3ca4-11ea-a0c5-4beccc382d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121%20%284%29.jpg&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-4-jpg%2Fimage_757478da-3ca4-11ea-a0c5-4beccc382d5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-4-jpg/image_757478da-3ca4-11ea-a0c5-4beccc382d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-4-jpg/image_757478da-3ca4-11ea-a0c5-4beccc382d5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-4-jpg/image_757478da-3ca4-11ea-a0c5-4beccc382d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/757478da-3ca4-11ea-a0c5-4beccc382d5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121%20%284%29.jpg&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-4-jpg%2Fimage_757478da-3ca4-11ea-a0c5-4beccc382d5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-4-jpg/image_757478da-3ca4-11ea-a0c5-4beccc382d5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"757478da-3ca4-11ea-a0c5-4beccc382d5c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-757478da-3ca4-11ea-a0c5-4beccc382d5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="757478da-3ca4-11ea-a0c5-4beccc382d5c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="757478da-3ca4-11ea-a0c5-4beccc382d5c" class="save-list-757478da-3ca4-11ea-a0c5-4beccc382d5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="757478da-3ca4-11ea-a0c5-4beccc382d5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_laura.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/ba/7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6/5e2787058c472.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"><p>Certified dementia practitioner Lauren Mahakian is aiming to set a new standard for senior memory care by increasing the ratio of care givers to patients and by engaging patients in activities or passions from when they were younger. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-laura-jpg%2Fimage_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-laura-jpg/image_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121_laura.jpg&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-laura-jpg%2Fimage_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-laura-jpg/image_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-laura-jpg/image_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-laura-jpg/image_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121_laura.jpg&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-laura-jpg%2Fimage_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-laura-jpg/image_7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6" class="save-list-7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8374171a-3ca4-11ea-b407-4340f8171f4a">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_ron_and_rosie_1.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/37/8374171a-3ca4-11ea-b407-4340f8171f4a/5e278712984fc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"><p>Ron Kraft visits his wife Rosemary, an Alzheimer's patient who lives in a private specialized memory care home. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-1-jpg%2Fimage_8374171a-3ca4-11ea-b407-4340f8171f4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-ron-and-rosie-1-jpg/image_8374171a-3ca4-11ea-b407-4340f8171f4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121_ron_and_rosie_1.JPG&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-1-jpg%2Fimage_8374171a-3ca4-11ea-b407-4340f8171f4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-ron-and-rosie-1-jpg/image_8374171a-3ca4-11ea-b407-4340f8171f4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-ron-and-rosie-1-jpg/image_8374171a-3ca4-11ea-b407-4340f8171f4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-ron-and-rosie-1-jpg/image_8374171a-3ca4-11ea-b407-4340f8171f4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/8374171a-3ca4-11ea-b407-4340f8171f4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121_ron_and_rosie_1.JPG&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-1-jpg%2Fimage_8374171a-3ca4-11ea-b407-4340f8171f4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-ron-and-rosie-1-jpg/image_8374171a-3ca4-11ea-b407-4340f8171f4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8374171a-3ca4-11ea-b407-4340f8171f4a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8374171a-3ca4-11ea-b407-4340f8171f4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8374171a-3ca4-11ea-b407-4340f8171f4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8374171a-3ca4-11ea-b407-4340f8171f4a" class="save-list-8374171a-3ca4-11ea-b407-4340f8171f4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8374171a-3ca4-11ea-b407-4340f8171f4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8bc5ec9a-3ca4-11ea-94b8-b741a63e0779">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_ron_and_rosie_2.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/bc/8bc5ec9a-3ca4-11ea-94b8-b741a63e0779/5e2787208e5a7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target=".caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal collapse in"><div class="caption-text"><p>Ron Kraft visits with his wife Rosemary, a Alzheimer's patient at a private specialized memory care home in Torrance.(Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-2-jpg%2Fimage_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-memory-0121-ron-and-rosie-2-jpg/image_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-MEMORY-0121_ron_and_rosie_2.JPG&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-2-jpg%2Fimage_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-memory-0121-ron-and-rosie-2-jpg/image_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/tdb-l-memory-0121-ron-and-rosie-2-jpg/image_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-memory-0121-ron-and-rosie-2-jpg/image_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/8bc5ec9a-3ca4-11ea-94b8-b741a63e0779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-MEMORY-0121_ron_and_rosie_2.JPG&body=https%3A%2F%2Fwww.pvnews.com%2Ftdb-l-memory-0121-ron-and-rosie-2-jpg%2Fimage_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-memory-0121-ron-and-rosie-2-jpg/image_8bc5ec9a-3ca4-11ea-94b8-b741a63e0779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc5ec9a-3ca4-11ea-94b8-b741a63e0779"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc5ec9a-3ca4-11ea-94b8-b741a63e0779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc5ec9a-3ca4-11ea-94b8-b741a63e0779" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc5ec9a-3ca4-11ea-94b8-b741a63e0779" class="save-list-8bc5ec9a-3ca4-11ea-94b8-b741a63e0779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc5ec9a-3ca4-11ea-94b8-b741a63e0779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="asset article-default"  data-url="https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Four times a week, 85-year-old Ron Kraft drives from his senior living community in Walteria to a cozy one-story home in West Torrance where his wife of 56 years now lives. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pvnews.com\/tncms\/search\/mlt\/?origin=acef6606-3c8d-11ea-bbb8-e72c308b8c06&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="asset-paging">
                <div id="paging-prev-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="paging-link prev offset"></div>
                <div id="paging-next-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            This Rancho Palos Verdes resident aims to set a new standard for memory care
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Melissa Heckscher
Contributing writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-22T12:36:00-08:00" class="tnt-date asset-date text-muted">
            Jan 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-01-22T12:36:00-08:00" class="tnt-date asset-date text-muted">Jan 22, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-22T12:36:00-08:00">
    <meta itemprop="datePublished" content="2020-01-22T12:36:00-08:00">
    <meta itemprop="dateModified" content="2020-01-22T12:36:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&body=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="carousel-inner"><div  class="item photo-6ecbfb0c-3ca4-11ea-a616-6755e314d980">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6ecbfb0c-3ca4-11ea-a616-6755e314d980" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-MEMORY-0121 (2).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/ec/6ecbfb0c-3ca4-11ea-a616-6755e314d980/5e2786efeb51c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"><p>Lauren Mahakian (at right) is a senior care specialist who owns Family Connect Care, a network of in-home care specialists and memory care homes for those living with Alzheimer's and other forms of dementia. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69555be6-3ca4-11ea-bcc9-eb96a53cb007">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-69555be6-3ca4-11ea-bcc9-eb96a53cb007" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1706">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855"
                    
                    alt="TDB-L-MEMORY-0121 (1).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1706"
                    height="1215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/6/95/69555be6-3ca4-11ea-bcc9-eb96a53cb007/5e2786e6c241f.image.jpg?resize=1200%2C855" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-757478da-3ca4-11ea-a0c5-4beccc382d5c">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-757478da-3ca4-11ea-a0c5-4beccc382d5c" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/57/757478da-3ca4-11ea-a0c5-4beccc382d5c/5e2786fb216e4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/57/757478da-3ca4-11ea-a0c5-4beccc382d5c/5e2786fb216e4.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121 (4).jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/57/757478da-3ca4-11ea-a0c5-4beccc382d5c/5e2786fb216e4.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/ba/7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6/5e2787058c472.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/ba/7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6/5e2787058c472.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_laura.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/7/ba/7bad2440-3ca4-11ea-acf4-b3fb9f1d98b6/5e2787058c472.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"><p>Certified dementia practitioner Lauren Mahakian is aiming to set a new standard for senior memory care by increasing the ratio of care givers to patients and by engaging patients in activities or passions from when they were younger. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8374171a-3ca4-11ea-b407-4340f8171f4a">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-8374171a-3ca4-11ea-b407-4340f8171f4a" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/37/8374171a-3ca4-11ea-b407-4340f8171f4a/5e278712984fc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/37/8374171a-3ca4-11ea-b407-4340f8171f4a/5e278712984fc.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_ron_and_rosie_1.JPG"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/37/8374171a-3ca4-11ea-b407-4340f8171f4a/5e278712984fc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"><p>Ron Kraft visits his wife Rosemary, an Alzheimer's patient who lives in a private specialized memory care home. (Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8bc5ec9a-3ca4-11ea-94b8-b741a63e0779">
                            <div class="item-container">
				                <div data-track-object='{"title":"This Rancho Palos Verdes resident aims to set a new standard for memory care","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-8bc5ec9a-3ca4-11ea-94b8-b741a63e0779" data-instance="#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal" data-target="#photo-carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/bc/8bc5ec9a-3ca4-11ea-94b8-b741a63e0779/5e2787208e5a7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/bc/8bc5ec9a-3ca4-11ea-94b8-b741a63e0779/5e2787208e5a7.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-MEMORY-0121_ron_and_rosie_2.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/8/bc/8bc5ec9a-3ca4-11ea-94b8-b741a63e0779/5e2787208e5a7.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-acef6606-3c8d-11ea-bbb8-e72c308b8c06 collapse in"><div class="caption-text"><p>Ron Kraft visits with his wife Rosemary, a Alzheimer's patient at a private specialized memory care home in Torrance.(Photo by Melissa Heckscher)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&body=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acef6606-3c8d-11ea-bbb8-e72c308b8c06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&body=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acef6606-3c8d-11ea-bbb8-e72c308b8c06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Four times a week, 85-year-old Ron Kraft drives from his senior living community in Walteria to a cozy one-story home in West Torrance where his wife of 56 years now lives.</p><p>They can’t live together anymore—not since Alzheimer’s took its heavy hold. But she’s happy. And that’s enough.</p><p>“I do everything I can to make her feel good, and that gives me a great deal of satisfaction,” said Kraft, whose wife, Rosemary, developed Alzheimer’s 15 years ago at the age of 70. “We listen to music. We like to dance with our arms.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local-events","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Kraft moved his wife, a former TWA flight attendant, to the specialized memory care home on 226th Street when he decided the dedicated memory facility at Sunrise (where he lives) wasn’t enough.</p><p>“The people [at Sunrise] are great but it’s just a numbers thing,” Kraft said. “They don’t have as many people to spend time with each person.”</p><p>That’s where senior care specialist Lauren Mahakian came in. Mahakian runs the weekly dementia support group Kraft attends at the Peninsula Center Library in Palos Verdes—and she also owns Family Connect Care, a network of in-home care specialists and memory care homes dedicated to seniors living with Alzheimer’s and other forms of dementia.</p><p>“Lauren knows more about people with memory care problems than any doctor or neurologist that I’ve met,” Kraft said. “She treats each one of those people with a lot of dignity. A lot of people don’t.”</p><p>Mahakian, a Rancho Palos Verdes resident, isn’t one to shy away from a challenge.</p><p>Since opening her first memory care home in 2017, the certified dementia practitioner has opened two more customized memory care homes—with another four set to open by the end of the year. She also plans to open a dementia day care program on Palos Verdes Peninsula by late 2020 and a state-of-the-art assisted living home in 2021.</p><p>“The norm for a six-bedroom [senior] home is old people sitting in lounge chairs with blankets over them and no one talking to them,” she said. “So I feel like I’m setting a new standard.”</p><p>Mahakian’s “new standard” means there is one staff member for every two residents. It means everyone from the chef to the activities coordinator is certified in dementia care—and that the roster of daily activities include Mahakian’s trademarked “Stimuli” program, which uses sensory stimulation to help decrease anxiety, boost mood and sharpen focus.</p><p>It also means everything from the height of the beds and the size of the showers to the type of flooring and colors on the walls have been carefully considered.</p><p>And, perhaps most importantly, it means residents can—to an extent—live life on their terms instead of someone else’s.</p><p>Take Penny, 92, who likes to have her makeup done and hair curled before breakfast. Or Colleen, 95, who “loves her Costco hot dogs” and has them delivered by care staff on days she decides to opt out of the evening’s menu.</p><p>“We are able to bring back what they once enjoyed,” Mahakian said. “It’s all about empowering them, giving back independence, and giving back a sense of purpose.”</p><p><strong>From senior home worker to advocate</strong></p><p>Mahakian’s purpose is clear. In 2006, after working as a senior care manager, she walked out of a large-scale senior home and made a silent promise to herself: To make something better.</p><p>“I saw a lot of things that just really affected me,” Mahakian said. “I would come home at night and I’d say, ‘One day I’m going to do it, and I’m going to do it like no one else can. And no one will ever be able to replicate what I have.”</p><p>She opened Family Care Connect in 2008 with its mission to offer comprehensive care to seniors living with Alzheimer’s, Parkinson’s and other forms of dementia.</p><p>She had another mission as well: To support family members struggling to cope with the vast challenges of taking care of affected loved ones. Consequently, she formed support groups throughout the South Bay area; she makes herself available to her clients at all hours of the day; and she has a free podcast called “Unlocking the Doors of Dementia” available on Spotify.</p><p>“I don’t know anyone who can do what she does,” said Myra Katsuki, a San Francisco resident who hired Mahakian to care for her aging parents in Marina del Rey. Before contacting Family Connect Care, Katsuki’s father had been in a nursing home where he “wasn’t getting any attention.” Mahakian helped arrange for in-home care instead.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local-events","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1613903" class="tncms-block"></div></div><p>“[Before finding Lauren] I had asked the hospital and the nursing home for assistance and they gave me pieces of paper with lists and said, ‘You can pick one of these,” Katsuki said. “It was beyond overwhelming.”</p><p>“When I gave Lauren a call, she just got right to work,” she continued. “She helped me with the transition to getting him home and getting him care at home.”</p><p><strong>High cost of care</strong></p><p>But caring for someone with memory issues is not cheap.</p><p>According to the annual Genworth Cost of Care Survey, which follows the varying costs of caring for individuals with Alzheimer’s, the average cost of caring for Alzheimer’s patients in the Los Angeles area ranges between $5,000 and $10,000 per month depending on whether the person is getting in-home or private nursing home care.</p><p>Generally, insurance or Medicaid pays only for a small fraction—if any—of dementia care, which makes for a heavy financial strain on top of an already weighty emotional burden.</p><p>“It’s emotional, it’s physical, it’s financial,” said Susan Howland, the programs director of the Alzheimer's Association California Southland. “It is a long journey for the family.”</p><p>And the numbers are only getting worse.</p><p>Today, 5.8 million Americans are living with Alzheimer’s, the most common form of dementia, with that number predicted to rise to 14 million by 2050, according to the Alzheimer’s Association.</p><p>“This is the first time in history where it’s not uncommon to live into our 80s and 90s, and that is when there’s the highest risk [for dementia],” Howland said. “This is also the first time our society is recognizing that changes in cognition as we get older are not just a natural aging process.”</p><p>One in three seniors today dies with some form of dementia, the Alzheimer’s Association said, making it a more common cause of death than breast cancer and prostate cancer combined.</p><p>“We used to think, with someone who is older and forgetful, that they were just getting older or just senile, but this is not necessarily a normal part of aging,” Howland said.</p><p>The Alzheimer’s Association has a 24-hour support line (1-800-272-3900) for anyone who needs help or has questions about the disease. Family members are also advised to reach out early in the disease progression, before things get to “crisis” mode.</p><p>“I’ve seen people just a fraction away from a nervous breakdown trying to cope with it themselves,” said Kraft of the South Bay dementia support group. “Lauren just tells them, ‘There is no way you can personally cope with your loved one who has memory problems. You can’t get them to fit into your life anymore; you have to get into their life and find out what makes them respond and feel good.</p><p>“In doing that, you’ll discover that there’s more going on than most people realize.”</p><p>For more information about Family Connect Care, visit <a href="http://familyconnectcare.com">familyconnectcare.com</a> or call (310) 383-1877.</p><p>For 24-hour support or information about other local resources, contact the Alzheimer’s Association’s 24-hour hotline at (800) 272-3900.</p><p><strong>Early warning signs of Alzheimer's</strong></p><p>Here are the Alzheimer's Association's ten early warning signs and symptoms of Alzheimer’s disease. If you notice any of them, please see a doctor.</p><ul><li>Memory loss that disrupts life</li><li>Challenges in planning or solving problems</li><li>Difficulty in completing familiar tasks</li><li>Confusion with time or place</li><li>Trouble understanding visual images and spatial relationships</li><li>New problems with words or with speaking and writing</li><li>Misplacing things and losing the ability to retrace steps</li><li>Decreased or poor judgment</li><li>Withdrawal from work or social activities</li><li>Changes in mood or personality</li></ul>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local-events","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20This%20Rancho%20Palos%20Verdes%20resident%20aims%20to%20set%20a%20new%20standard%20for%20memory%20care&body=https%3A%2F%2Fwww.pvnews.com%2Fcalendar%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acef6606-3c8d-11ea-bbb8-e72c308b8c06"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acef6606-3c8d-11ea-bbb8-e72c308b8c06" class="save-list-acef6606-3c8d-11ea-bbb8-e72c308b8c06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acef6606-3c8d-11ea-bbb8-e72c308b8c06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="acef6606-3c8d-11ea-bbb8-e72c308b8c06" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/calendar/this-rancho-palos-verdes-resident-aims-to-set-a-new-standard-for-memory-care/article_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="acef6606-3c8d-11ea-bbb8-e72c308b8c06" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Flocal-events%2Fthis-rancho-palos-verdes-resident-aims-to-set-a-new%2Farticle_acef6606-3c8d-11ea-bbb8-e72c308b8c06.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1584051" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1584149" class="tncms-block"><section id="block-1584149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendars"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1586121" class="tncms-block"><div id="site-logo-1586121" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="375"
            height="46"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1584100" class="tncms-block"><section id="block-1584100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PVNEWS&amp;publisher_url:pvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/lang"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1584159" class="tncms-block padding-bottom"><div class="follow-links-1584159 default">
    
    <section id="block-1584159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1584150" class="tncms-block"><section id="block-1584150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584150 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1584154" class="tncms-block padding-bottom"><section id="block-1584154" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="720"
                height="107"
                alt="Peninsula News, Palos Verdes"></a></div></section></div><div id="tncms-block-1584151" class="tncms-block"><section id="block-1584151" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-1584151 text-muted">
        <p>For subscriptions and delivery issues please call: (310) 540-4141</p>
    </div>
</div><address>
    <strong>pvnews.com</strong><br>
    609 Deep Valley Drive, Suite 200<br>
    Rolling Hills Estates, California 90274
    <br>
    
        <strong>Phone:</strong> Phone: (310) 377-6877<br>
        <strong>Email:</strong> <a href="mailto:lisa.jacobs@tbrnews.com">lisa.jacobs@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1586122" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650634" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650634"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/california-consumer-privacy-act/">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1714658" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile_adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile_adhesion","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/local-events","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("acef6606-3c8d-11ea-bbb8-e72c308b8c06")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_acef6606_3c8d_11ea_bbb8_e72c308b8c06_photo_modal = false;
                var gallery_changed_acef6606_3c8d_11ea_bbb8_e72c308b8c06_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .owl-stage-outer").height( $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06_photo_modal = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal').data('owlCarousel');
                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06_photo_modal.prev();
                });
                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_acef6606_3c8d_11ea_bbb8_e72c308b8c06 = false;
                var gallery_changed_acef6606_3c8d_11ea_bbb8_e72c308b8c06 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .owl-stage-outer").height( $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06 = $('#gallery-items-acef6606-3c8d-11ea-bbb8-e72c308b8c06').data('owlCarousel');
                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06.prev();
                });
                $('#carousel-acef6606-3c8d-11ea-bbb8-e72c308b8c06 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_acef6606_3c8d_11ea_bbb8_e72c308b8c06.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>