
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pvnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Palos Verdes Peninsula area restaurants offering take-out, outdoor dining, online ordering and curbside pick-up/delivery.Asaka Japanese Cuisine &ndash; 31208 Palos Verdes Drive West, Rancho Palos Verdes. Hrs: Mon.-Sun., 11:30 a.m.-9 p.m." />
<meta name="author" content="Compiled by Robert Doss" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="IfdtYp61JZ-YWDd1PIpGwp0VAi_mUGabqLTeosL3-I8" />
<meta name="google-site-verification" content="IfdtYp61JZ-YWDd1PIpGwp0VAi_mUGabqLTeosL3-I8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Palos Verdes area restaurants with outdoor dining and take-out food" />
<meta property="og:description" content="Palos Verdes Peninsula area restaurants offering take-out, outdoor dining, online ordering and curbside pick-up/delivery.Asaka Japanese Cuisine &ndash; 31208 Palos Verdes Drive West, Rancho Palos Verdes. Hrs: Mon.-Sun., 11:30 a.m.-9 p.m." />
<meta property="og:site_name" content="Palos Verdes Peninsula News " />
<meta property="og:section" content="Peninsula Newspaper - News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="http://www.facebook.com/mypvnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PVNewsEditor" />
<meta name="twitter:image:alt" content="OT Kellys Korner.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1586064 .tnt-prop-img { max-width: 50px; } #block-1584156 .search-spinner { position: absolute; } #block-1584156 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1584156 .site-search-form { width: 140px; } #site-search-1584156 { margin-bottom: 0; } #site-search-1584156 .site-search-form { padding: 0; } #site-search-1584156 #site-search-1584156-btn { outline: none; } #site-search-1584156 #site-search-1584156-term { border: 0; box-shadow: none; } #site-search-1584156 .site-search-form { box-shadow: none; } #user-controls-1584160 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1584160 .tn-user-screenname, #user-controls-1584160 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1584160 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1584160 .dropdown-signup { font-size: 12px; } #user-controls-1584160 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1584160 .large-user-avatar { margin-right: 10px; } #user-controls-1584160 .large-user-controls { font-size: 12px; } #user-controls-1584160 .logout-btn { cursor: pointer; } #user-controls-1584160 .login-btn { color: #fff!important; } #tncms-block-1584108 .tnt-prop-img { max-width: 336px; } #tncms-block-1584153 .tnt-prop-img { max-width: 248px; } .follow-links-1584158 li { margin-right: 1px; padding: 0; } .follow-links-1584158 li a, .follow-links-1584158 li a:focus, .follow-links-1584158 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584158 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584158 li a.fb,.follow-links-1584158 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584158 li a.tw,.follow-links-1584158 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1586088 .tnt-prop-img { max-width: 389px; } #block-1584109 .most-popular .tab-text { display: none; } #block-1584109 .most-popular .active .tab-text { display: inline; } #tncms-block-1586121 .tnt-prop-img { max-width: 375px; } #site-logo-1586121 { color: #666; } .follow-links-1584159 li { margin-right: 1px; padding: 0; } .follow-links-1584159 li a, .follow-links-1584159 li a:focus, .follow-links-1584159 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584159 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584159 li a.fb,.follow-links-1584159 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1584159 li a.tw,.follow-links-1584159 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1584154 .tnt-prop-img { max-width: 720px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"01259f4e-7b88-11eb-bd92-6b41100969c9","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":256}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/impressions.js?_dc=1614902724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/traffic.js?_dc=1614846921"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/settings.js?_dc=1570126077"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1614378341"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Palos Verdes area restaurants with outdoor dining and take-out food | Peninsula Newspaper - News | pvnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #750033; } .fixed-nav #main-navigation { background-color: #750033 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #750033; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/3b0e016a-6817-11e8-b4e3-a3c5cc9a71a2.jpg?crop=40%2C40%2C18%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Palos Verdes area restaurants with outdoor dining and take-out food | Peninsula Newspaper - News | pvnews.com" href="http://www.pvnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


    <script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js" async></script>
 
    
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1584156-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.pvnews.com/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//www.digitalfirstmedia.com/terms-of-use/'>Terms of Use</a> and <a href='//www.digitalfirstmedia.com/privacy-policy/'>Privacy Policy</a>.");  
     
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script> -->

<!-- BEGIN Google DFP Ad Script -->


<!--#644695 change code request jsandy
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/pvnews.com/news";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
       
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>


<!-- Google Tag Manager Data Layer #tntracking CRM 594801-->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
        'quantcast':'p-4ctCQwtnNBNs2',
        'quantcast label':'LANewsGroup',
        'comscore':'6035443',
        'errorType':'',
        'Publisher Domain':'pvnews.com',
        'Publisher Product':'pvnews.com',
        'Dateline':'',
        'Publish Hour of Day':'',
        'Create Hour of Day':'',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',
        'kv':'',
        'Release Version':'',
        'Digital Publisher':'',
        'Platform':'',
        'Section':'',
        'Taxonomy1':'', 
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        'Taxonomy5':'',
        'Content Source':'',
        'Canonical URL':'',
        'Slug':'',
        'Content ID':'',
        'Page Type':'',
        'Publisher State':'CA',
        'Byline':'',
        'Content Title':'',
        'URL':'',
        'Page Title':'',
        'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-01259f4e-7b88-11eb-bd92-6b41100969c9  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=01259f4e-7b88-11eb-bd92-6b41100969c9&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=256" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pvnews.com",
  secureDomain: "pvnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.155.0boxydefault/newsfalseCompiled by Robert DossfalsedisabledfalsebloxUA-35081885-1newsdesktopassetpvnews.comflex-editorialeditorial1231newsnews61Sunnylocalarticlenews01259f4e-7b88-11eb-bd92-6b41100969c9Palos Verdes area restaurants with outdoor dining and take-out foodCompiled by Robert Doss03/04/202110:30 amhttps://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.htmlhot);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pvnews.com/tncms/admin/editorial-asset/?edit=01259f4e-7b88-11eb-bd92-6b41100969c9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city_news/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/pvpusd/"  class="nav-link tnt-section-pvpusd">PVPUSD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/campus_beat/"  class="nav-link tnt-section-campus-beat">Campus Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/college_life/"  class="nav-link tnt-section-college-life">College Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pv_neighbors/"  class="nav-link tnt-section-pv-neighbors">PV Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/?referer_url=/calendar/"  class="nav-link tnt-section-submit-calendar-event">Submit Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2021/"  class="nav-link tnt-section-2021">2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2020/"  class="nav-link tnt-section-2020">2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2019/"  class="nav-link tnt-section-2019">2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2018/"  class="nav-link tnt-section-2018">2018</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2017/"  class="nav-link tnt-section-2017">2017</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2016/"  class="nav-link tnt-section-2016">2016</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ourtown/"  class="nav-link tnt-section-our-town-special-sections">Our Town Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/"  class="nav-link tnt-section-about_us">About_us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-address-map-phone-numbers-and-email-addresses">Address, Map, Phone Numbers, and Email Addresses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-general-information">General Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-demographics-and-circulation">Demographics and Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1586064" class="tncms-block"><section id="block-1586064" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/96d23cb0-69a1-11e8-9ca5-1bfda07abd79.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="50"
                height="1"
                alt=""></div></section></div><div id="tncms-block-1586063" class="tncms-block"><div id="time-date"><span>Thursday, March 4, 2021</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1584156" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1584156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1584156" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1584156" aria-labelledby="site-search-button-1584156" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1584156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1584156-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1584156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1584156').submit();
        return false;
    });

    $('#site-search-1584156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1584156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1584156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1584156-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1584156-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1584156 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1584156-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1584156-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1584156 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1584160" class="tncms-block"><div id="user-controls-1584160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1584160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pvnews.com/users/logout/" id="user-logout-form-1584160"><input type="hidden" name="referer_url" value="https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1584108" class="tncms-block"><section id="block-1584108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=200%2C60 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=225%2C67 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg?resize=300%2C89 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/c6bd2df4-8152-11e8-9ee7-0b3e966dea88.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="336"
                height="100"
                alt="Peninsula News, Palos Verdes"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1584049" class="tncms-block masthead-leaderboard-ad">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1584153" class="tncms-block"><section id="block-1584153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/0ef575cc-8b76-11e8-96ef-df372356e098.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="248"
                height="43"
                alt="Peninsula News, Palos Verdes"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1584158" class="tncms-block head-social"><div class="follow-links-1584158 pull-right">
    
    <section id="block-1584158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city-news"  href="/news/city_news/"  tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-pvpusd"  href="/education/pvpusd/"  tabindex="0">
                    <span class="nav-label">PVPUSD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campus-beat"  href="/education/campus_beat/"  tabindex="0">
                    <span class="nav-label">Campus Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-life"  href="/education/college_life/"  tabindex="0">
                    <span class="nav-label">College Life</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/lifestyle/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyle/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pv-neighbors"  href="/lifestyle/pv_neighbors/"  tabindex="0">
                    <span class="nav-label">PV Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-calendar-event"  href="/users/admin/calendar/event/?referer_url=/calendar/"  tabindex="0">
                    <span class="nav-label">Submit Calendar Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/pvnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021"  href="/eedition/2021/"  tabindex="0">
                    <span class="nav-label">2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020"  href="/eedition/2020/"  tabindex="0">
                    <span class="nav-label">2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019"  href="/eedition/2019/"  tabindex="0">
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018"  href="/eedition/2018/"  tabindex="0">
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017"  href="/eedition/2017/"  tabindex="0">
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016"  href="/eedition/2016/"  tabindex="0">
                    <span class="nav-label">2016</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-town-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/ourtown/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our Town Special Sections</span>
                </a><ul id="main-nav_menu-child-9-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2019"  href="/ourtown/2019/"  tabindex="0">
                    <span class="nav-label">2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018"  href="/ourtown/2018/"  tabindex="0">
                    <span class="nav-label">2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017"  href="/ourtown/2017/"  tabindex="0">
                    <span class="nav-label">2017</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2016"  href="/ourtown/2016/"  tabindex="0">
                    <span class="nav-label">2016</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2015"  href="/ourtown/2015/"  tabindex="0">
                    <span class="nav-label">2015</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2014"  href="/ourtown/2014/"  tabindex="0">
                    <span class="nav-label">2014</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about_us"  href="/about_us/"  tabindex="0">
                    <span class="nav-label">About_us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-address-map-phone-numbers-and-email-addresses"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Address, Map, Phone Numbers, and Email Addresses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-general-information"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">General Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-demographics-and-circulation"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Demographics and Circulation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="https://www.pvnews.com/pv-news-media-kit/pdf_8a648984-8093-11e8-8cb7-8ba8a05dc937.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-file-a-dba"  href="https://www.pvnews.com/how-to-publish-a-dba/pdf_dd208e50-b204-11e8-a09d-d79caca0803a.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to File A DBA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-a-newstand"  href="https://www.pvnews.com/print-locations/article_a4f0a29c-0279-11ea-93b3-6fc00912a4cd.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #750033">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/01259f4e-7b88-11eb-bd92-6b41100969c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&body=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1586088" class="tncms-block visible-xs visible-sm"><section id="block-1586088" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=150%2C12 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=200%2C15 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=225%2C17 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png?resize=300%2C23 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/8270939c-69a2-11e8-99f4-73fe1a0bd103.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="389"
                height="30"
                alt="Peninsula News, Palos Verdes"></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1586083" class="tncms-block visible-xs">
        <div id="blox-ad-position-MOBILE_320x50_POS_LEADERBOARD1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x50_POS_LEADERBOARD","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584050" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile ads_leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile ads_leaderboard","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586091" class="tncms-block visible-lg">
        <div id="blox-ad-position-expanded-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expanded-ad-top","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-00659c9e-0730-11ea-8b81-230095b1b035" class="modal fullscreen in modal-image image-default modal-00659c9e-0730-11ea-8b81-230095b1b035" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="OT Kellys Korner.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-00659c9e-0730-11ea-8b81-230095b1b035" data-target=".caption-inner-modal-image-00659c9e-0730-11ea-8b81-230095b1b035">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-00659c9e-0730-11ea-8b81-230095b1b035 collapse in"><div class="caption-text"><p>Jim Kelly and his son Brian run Kelly's Korner, a deli that has become a local favorite in small Rolling Hills Estates since it opened in 1984. (Photo by Kirsten Farmer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fot-kellys-korner-jpg%2Fimage_00659c9e-0730-11ea-8b81-230095b1b035.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ot-kellys-korner-jpg/image_00659c9e-0730-11ea-8b81-230095b1b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OT%20Kellys%20Korner.jpg&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fot-kellys-korner-jpg%2Fimage_00659c9e-0730-11ea-8b81-230095b1b035.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ot-kellys-korner-jpg/image_00659c9e-0730-11ea-8b81-230095b1b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/ot-kellys-korner-jpg/image_00659c9e-0730-11ea-8b81-230095b1b035.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ot-kellys-korner-jpg/image_00659c9e-0730-11ea-8b81-230095b1b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/00659c9e-0730-11ea-8b81-230095b1b035" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20OT%20Kellys%20Korner.jpg&body=https%3A%2F%2Fwww.pvnews.com%2Fot-kellys-korner-jpg%2Fimage_00659c9e-0730-11ea-8b81-230095b1b035.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ot-kellys-korner-jpg/image_00659c9e-0730-11ea-8b81-230095b1b035.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00659c9e-0730-11ea-8b81-230095b1b035"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00659c9e-0730-11ea-8b81-230095b1b035-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00659c9e-0730-11ea-8b81-230095b1b035" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00659c9e-0730-11ea-8b81-230095b1b035" class="save-list-00659c9e-0730-11ea-8b81-230095b1b035-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00659c9e-0730-11ea-8b81-230095b1b035" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-00659c9e-0730-11ea-8b81-230095b1b035 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-01259f4e-7b88-11eb-bd92-6b41100969c9" class="asset article-default"  data-url="https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pvnews.com\/tncms\/search\/mlt\/?origin=01259f4e-7b88-11eb-bd92-6b41100969c9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-01259f4e-7b88-11eb-bd92-6b41100969c9" class="asset-paging">
                <div id="paging-prev-01259f4e-7b88-11eb-bd92-6b41100969c9" class="paging-link prev offset"></div>
                <div id="paging-next-01259f4e-7b88-11eb-bd92-6b41100969c9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Palos Verdes area restaurants with outdoor dining and take-out food
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Compiled by Robert Doss</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-04T10:30:00-08:00" class="tnt-date asset-date text-muted">
            Mar 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-04T10:30:00-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-04T10:30:00-08:00">
    <meta itemprop="datePublished" content="2021-03-04T10:30:00-08:00">
    <meta itemprop="dateModified" content="2021-03-04T10:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/01259f4e-7b88-11eb-bd92-6b41100969c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&body=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-00659c9e-0730-11ea-8b81-230095b1b035" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-00659c9e-0730-11ea-8b81-230095b1b035" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/0/06/00659c9e-0730-11ea-8b81-230095b1b035/5dcdd8457716d.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="OT Kellys Korner.jpg"
                    class="img-responsive full tnt-restrict-img-00659c9e-0730-11ea-8b81-230095b1b035 default" />
            </div><style>
                .tnt-restrict-img-00659c9e-0730-11ea-8b81-230095b1b035 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Jim Kelly and his son Brian run Kelly's Korner, a deli that has become a local favorite in small Rolling Hills Estates since it opened in 1984. (Photo by Kirsten Farmer)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/01259f4e-7b88-11eb-bd92-6b41100969c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&body=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01259f4e-7b88-11eb-bd92-6b41100969c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 100;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 100);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 100;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 100);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/01259f4e-7b88-11eb-bd92-6b41100969c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&body=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01259f4e-7b88-11eb-bd92-6b41100969c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="adn ads" data-message-id="#msg-f:1691158621907866601" data-legacy-message-id="177833ce75a853e9"><div class="gs"><div id=":m1" class="ii gt"><div id=":m2" class="a3s aiL"><div dir="ltr"><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">Palos Verdes Peninsula area restaurants offering take-out, outdoor dining, online ordering and curbside pick-up/delivery.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Asaka Japanese Cuisine – </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">31208 Palos Verdes Drive West, Rancho Palos Verdes. Hrs: Mon.-Sun., 11:30 a.m.-9 p.m. 310-377-5999, </span></span></span><a href="http://www.asakausa.com/AsakaLocations.html" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.asakausa.com/AsakaLocations.html&amp;source=gmail&amp;ust=1614797290558000&amp;usg=AFQjCNE_VRFFSu75QykWR14tNeZ7-Wq-OA"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">asakausa.com/AsakaLocations.html</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Avenue Italy</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">31243 Palos Verdes Drive West, Rancho Palos Verdes. Hrs: Mon.-Sun., 11 a.m.-9 p.m. 310-377-3940, </span></span></span><a href="https://www.avenueitaly.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.avenueitaly.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNF3a9wZZgg77Bf588w9vuLFVgHQqQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">avenueitaly.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Burattino Brick Oven Pizza – </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">29701 Western Ave. Unit 103, Rancho Palos Verdes. Call for hours. 310-832-1200, </span></span></span><a href="https://www.burattinopizza.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.burattinopizza.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHuLU0scWPj9JbOtZAUKoITadOiBg"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">burattinopizza.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Compagnon Wine Bistro</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">335 W. Seventh St., San Pedro. Hrs: Wed.-Thurs., 4-8:30 p.m.; Fri.-Sat., 4-9 p.m.: Sunday, Brunch, 10 a.m.-1 p.m., Dinner, 4-8:30 p.m. 424-342-9840, </span></span></span><a href="https://compagnonbistro.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://compagnonbistro.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHD8XPUVsgP6ihMvABFzOiTXH8Heg"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">compagnonbistro.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Creme de la Crepe</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">550 Deep Valley Drive, Suite 145, Rolling Hills Estates. For hour information, call 310-541-0001, </span></span></span><a href="http://www.cremedelacrepe.com/rolling-hills-estate" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.cremedelacrepe.com/rolling-hills-estate&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHwFvQbJulvCkqjY-gaP7-7LTyvDw"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">cremedelacrepe.com/rolling-hills-estate</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>El Pollo Inka </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span>– </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">550 Deep Valley Drive, Suite 201, Rolling Hills Estates. Hrs: Mon.-Sun., 11 a.m.-9 p.m. 310-377-3477, </span></span></span><a href="https://elpolloinkarhe.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://elpolloinkarhe.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNEwluZHW_D6K_EZo5x070a2WYOf2w"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">https://elpolloinkarhe.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Giorgio's Restaurant</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">777 Deep Valley Drive, Rolling Hills Estates. Hrs: Mon.-Fri., 11:30 a.m.-7:30 p.m.; Sat.-Sun., 4:30-7:30 p.m. 310-541-2600, </span></span></span><a href="https://www.giorgiositalianrestaurant.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.giorgiositalianrestaurant.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNF0W-6FuTTcSqPA-hVE6mO_GqRBXw"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">giorgiositalianrestaurant.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Good Stuff Restaurant</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">- 550 Deep Valley Drive, Rolling Hills Estates. For hours, call 310-544-8000, </span></span></span><a href="https://eatgoodstuff.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://eatgoodstuff.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHmCq74LnJu4zGGqx2Ji3rU81tcFw"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">eatgoodstuff.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Great American Seafood</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">- Golden Cove Center, 31224 Palos Verdes Drive West, Rancho Palos Verdes. For hours, call 310-750-6074, </span></span></span><a href="https://www.greatamericanseafoodmarket.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.greatamericanseafoodmarket.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNGXj8VIOujg5M3Sql7B1jF6L8275g"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">greatamericanseafoodmarket.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Kelly’s Korner- </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">26947 Rolling Hills Road, Rolling Hills Estates. Hrs: Take-out, Mon.-Fri., 7 a.m.-5:30 p.m., Sat., 10 a.m.-5 p.m. 310-541-2234, </span></span></span><a href="http://www.kellyskornerpv.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.kellyskornerpv.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHg1ECAINmrOscIfyf0O0aWG5KyQA"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">kellyskornerpv.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Lighthouse Deli and Cafe</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">508 W. 39</span></span></span><span style="color: #1d2228;"><sup><span style="font-family: 'New serif';"><span style="font-size: medium;">th</span></span></sup></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"> St., San Pedro. Hrs: Mon.-Sun., 7 a.m.-9 p.m. 310-548-3354, </span></span></span><a href="http://zafiris.net/lhd/lighthouse_deli_san_pedro.htm" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://zafiris.net/lhd/lighthouse_deli_san_pedro.htm&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHsnN_Mt4iKKeWkwPDZPMXwn9x6xg"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">zafiris.net/lhd/lighthouse_deli_san_pedro.htm</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Lisa's Cafe and Bakery</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">2809 Pacific Coast Highway. Hrs: Mon.-Fri., 9 a.m.-6 p.m.; Sat., 9 a.m.-3 p.m. 310-784-1077, </span></span></span><a href="https://www.lisascafebakery.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.lisascafebakery.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNFfQoMe7Ce7KI80yLAf-uksYooseQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">lisascafebakery.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Mama Terano </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span>– </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">815 Deep Valley Drive, Rolling Hills Estates. Call for hours at 310-377-5757, </span></span></span><a href="http://mamaterano.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://mamaterano.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNHr7Yk7UvQ7YrAKgz_ULBqcuKML9A"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">mamaterano.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Misto Caffe and Bakery</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">24558 Hawthorne Blvd., Hillside Village, Torrance. Hrs: Tues.-Sat., 11:30 a.m.-8 p.m.; Sun., 11 a.m.-7:30 p.m. 310-375-3608, </span></span></span><a href="http://www.mistocaffe.com/menu_temp.html" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.mistocaffe.com/menu_temp.html&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNEdYDDcd6A8B8chiGVwH87CJ0ZMpg"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">mistocaffe.com/menu_temp.html</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Niko's Pizzeria</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">399 W. Sixth St., San Pedro. Hrs: Mon.-Sun. 10 a.m.-8 p.m. 310-214-1400, </span></span></span><a href="http://www.nikospizzeria.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.nikospizzeria.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNH4Lhwz4UhPoYaPv4VE4qfRR0sGBw"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">nikospizzeria.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Palos Verdes Golf Club – </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">3301 Via Campesina, Palos Verdes Estates. Hrs: Wed.-Sat., 5-8 p.m. 310-791-7949, </span></span></span><a href="https://www.pvgc.com/dining" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.pvgc.com/dining&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNGBTKSTA1Dy_pn46VfytaYMnGlQ0A"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">pvgc.com/dining</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Pho Hanna Restaurant</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">- 55-B Peninsula Center, Rolling Hills Estates. Call for hours at 310-541-1227, </span></span></span><a href="http://www.phohanarollinghill.com/menus" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.phohanarollinghill.com/menus&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNFm42oKZ0ktIQjOUjWpkAtXygtQXQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">phohanarollinghill.com/menus</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Raffaello Ristorante</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">400 S. Pacific Ave., San Pedro. Hrs: Mon.-Thur., 11 a.m.-2 p.m., 5-9 p.m.; Fri., 11 a.m.-2 p.m., 5-9:45 p.m.; Sat., 11:30 a.m.-9:45 p.m.; Sun., 11:30 a.m.-9 p.m. 310-514-0900, </span></span></span><a href="https://www.raffaelloristorante.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.raffaelloristorante.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNEeetQLir3hThE-ejdmeApj6Fh0BA"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">raffaelloristorante.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Rockefeller Redondo Beach</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">1707 S. Catalina Ave., Redondo Beach. Hrs: Mon.-Sun., 8 a.m.-8 p.m. 424-350-7862, </span></span></span><a href="https://www.eatrockefeller.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.eatrockefeller.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNGNkjW5naOWpdVDo4LCHgzugoeuow"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">eatrockefeller.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Rubio's Coastal Grill</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">550 Deep Valley Drive, Suite 155, Rolling Hills Estates. Hrs: Mon.-Sat., 11 a.m.-7 p.m.; Sun., 11 a.m.-6 p.m. 310-265-7718, </span></span></span><a href="https://www.rubios.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.rubios.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNE1_17dG1_6CBXNpFGwE8WFzouHzA"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">rubios.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>San Pedro Cafe</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">605 S. Pacific Ave., San Pedro. Call for hours at 310-547-0961, </span></span></span><a href="https://www.welovespc.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.welovespc.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNF06rmBrdEX-IgDZLoTi3gt9FA_mQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">welovespc.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Sirinat Thai and Sushi Bar</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">1627 W. 25</span></span></span><span style="color: #1d2228;"><sup><span style="font-family: 'New serif';"><span style="font-size: medium;">th</span></span></sup></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"> St., San Pedro. Hrs.: Mon.-Sun., 11:30 a.m.-9:30 p.m. 310-832-5678, </span></span></span><a href="https://sirinatthaiandsushibar.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://sirinatthaiandsushibar.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNFtaQC9DnPQ3Z0OFOTkUSlgGdaezQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">sirinatthaiandsushibar.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Tantawan Thai Cuisine – </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">871 Silver Spur Road, Rolling Hills Estates. Hrs.: Daily, 11 a.m.-3 p.m. and 4-9 p.m. 310-544-0265, </span></span></span><a href="http://tantawanthaicuisine.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://tantawanthaicuisine.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNFAmtUeljQ4ku-id4fLsTZuFf0Vrg"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">tantawanthaicuisine.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.    </span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>The Original Red Onion</strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;"><span> – </span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">736 Bart Earle Way, Rolling Hills Estates. Hrs: Mon.-Sun., 11 a.m.- 8 p.m. 310-377-5660, </span></span></span><a href="https://www.originalredonion.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.originalredonion.com/&amp;source=gmail&amp;ust=1614797290559000&amp;usg=AFQjCNEZI-B9W9rGVa9zTy_TJGzSU2ujeQ"><span style="color: #196ad4;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><span style="text-decoration: underline;">originalredonion.com</span></span></span></span></a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><p align="left"><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;"><strong>Yellow Vase – </strong></span></span></span><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">31248 Palos Verdes Drive West, Rancho Palos Verdes. Hrs: Mon.-Sun., 7 a.m.-6 p.m. 310-377-8813, </span></span></span><a href="https://www.yellowvase.com/" rel="nofollow" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.yellowvase.com/&amp;source=gmail&amp;ust=1614797290560000&amp;usg=AFQjCNE3mmRnHlDuwA5QHCI3HcwrQRjLug">yellowvase.com</a><span style="color: #1d2228;"><span style="font-family: 'New serif';"><span style="font-size: medium;">.</span></span></span></p><div> </div><div> </div></div></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&via=PVNewsEditor&url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pvnews.com/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvnews.com/tncms/asset/editorial/01259f4e-7b88-11eb-bd92-6b41100969c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Palos%20Verdes%20area%20restaurants%20with%20outdoor%20dining%20and%20take-out%20food&body=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01259f4e-7b88-11eb-bd92-6b41100969c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01259f4e-7b88-11eb-bd92-6b41100969c9" class="save-list-01259f4e-7b88-11eb-bd92-6b41100969c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01259f4e-7b88-11eb-bd92-6b41100969c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="01259f4e-7b88-11eb-bd92-6b41100969c9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_01259f4e-7b88-11eb-bd92-6b41100969c9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="01259f4e-7b88-11eb-bd92-6b41100969c9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.pvnews.com%2Fnews%2Fpalos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food%2Farticle_01259f4e-7b88-11eb-bd92-6b41100969c9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586065" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586066" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586067" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586071" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586072" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586073" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586068" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586069" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586070" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586074" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586075" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586076" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1584109" class="tncms-block"><section id="block-1584109" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584109 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1584109" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1584109" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1584109" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1584109" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1584109" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/here-s-how-coronavirus-vaccination-rates-in-south-bay-communities-compare/article_63d1ae94-7b9c-11eb-8f19-afda49e3a2cf.html">Here’s how coronavirus vaccination rates in South Bay communities compare</a></li><li><a href="/news/2-young-adults-found-dead-at-base-of-cliff-in-san-pedro/article_6cc35d62-7b84-11eb-9a1f-575222de432f.html">2 young adults found dead at base of cliff in San Pedro</a></li><li><a href="/news/superbloom-comes-to-south-coast-botanic-garden/article_c6bc955e-762a-11eb-9d95-934544403b41.html">Superbloom comes to South Coast Botanic Garden</a></li><li><a href="/news/south-bay-man-gets-probation-for-lying-about-white-supremacist-membership/article_d8b829d6-7872-11eb-8347-b3bd6ba142cc.html">South Bay man gets probation for lying about White supremacist membership</a></li><li><a href="/news/tiger-woods-has-serious-leg-injuries-after-rollover-crash-in-rancho-palos-verdes/article_cd5a67fc-7610-11eb-9d94-23c9c563aa8a.html">Tiger Woods has serious leg injuries after rollover crash in Rancho Palos Verdes</a></li><li><a href="/news/palos-verdes-area-restaurants-with-outdoor-dining-and-take-out-food/article_a09fa1d6-754e-11eb-98ab-37e1b3227ca4.html">Palos Verdes area restaurants with outdoor dining and take-out food</a></li><li><a href="/news/palos-verdes-peninsula-school-district-sets-april-12-target-for-returning-high-schoolers-to-in/article_d5471b8a-7544-11eb-9611-ff2e661430c3.html">Palos Verdes Peninsula school district sets April 12 target for returning high schoolers to in-person classes</a></li><li><a href="/news/ladera-linda-park-and-community-center-project-to-get-more-oversight-from-city-council/article_c33e3e46-7c5b-11eb-9b75-136b596464d9.html">Ladera Linda Park and Community Center project to get more oversight from City Council</a></li><li><a href="/news/4-prospective-operators-in-final-negotiations-to-take-over-san-pedro-little-sisters-home/article_f8cf3572-6fd8-11eb-95a5-2ba9406fa5f2.html">4 prospective operators in final negotiations to take over San Pedro Little Sisters home</a></li><li><a href="/opinion/editorial-the-case-for-immediately-reopening-all-schools-all-grades/article_7cb18bc2-6bcb-11eb-a156-cf6393522dac.html">Editorial: The case for immediately reopening all schools, all grades</a></li></ul></div>
        
        
            <div id="images-1584109" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tiger-woods/image_213a5814-7611-11eb-a548-9ff4288163aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiger Woods"
                            class="img-responsive lazyload ap-photo full default"
                            width="574"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/assets/v3/editorial/2/13/213a5814-7611-11eb-a548-9ff4288163aa/60355df3aaed7.image.jpg?crop=574%2C574%2C223%2C0&resize=574%2C574&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1584109" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1584109" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1584060" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1584051" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1584149" class="tncms-block"><section id="block-1584149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendars"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1586121" class="tncms-block"><div id="site-logo-1586121" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/b2660576-1057-11e9-8cf0-0b86e22a9f53.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="375"
            height="46"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1584100" class="tncms-block"><section id="block-1584100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/lang"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1584159" class="tncms-block padding-bottom"><div class="follow-links-1584159 default">
    
    <section id="block-1584159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mypvnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PVPeninsulaNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvnews.com",
  "sameAs" : ["http://www.facebook.com/mypvnews","https://twitter.com/PVPeninsulaNews"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1584150" class="tncms-block"><section id="block-1584150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584150 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1584154" class="tncms-block padding-bottom"><section id="block-1584154" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg?resize=640%2C95 640w, https://bloximages.chicago2.vip.townnews.com/pvnews.com/content/tncms/custom/image/ce173ac2-808a-11e8-9d27-17f7d11438b1.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="720"
                height="107"
                alt="Peninsula News, Palos Verdes"></a></div></section></div><div id="tncms-block-1584151" class="tncms-block"><section id="block-1584151" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-1584151 text-muted">
        <p>For subscriptions and delivery issues please call: (310) 540-4141</p>
    </div>
</div><address>
    <strong>pvnews.com</strong><br>
    609 Deep Valley Drive, Suite 200<br>
    Rolling Hills Estates, California 90274
    <br>
    
        <strong>Phone:</strong> Phone: (310) 377-6877<br>
        <strong>Email:</strong> <a href="mailto:lisa.jacobs@tbrnews.com">lisa.jacobs@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1586122" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>


<!-- Google Tag Manager #tntracking CRM 594801-->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650634" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650634"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/california-consumer-privacy-act/">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1714658" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile_adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile_adhesion","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("01259f4e-7b88-11eb-bd92-6b41100969c9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>